SearchFit - Ecommerce Platform Live Chat Call Us Today! 888.398.4703

Google products feed error

 
Post new topic   Reply to topic    forums.searchfit.com Forum Index -> SearchFit Questions and Suggestions
View previous topic :: View next topic  
Author Message
tigerfila
2


Joined: 06 Feb 2010
Posts: 81

PostPosted: Thu Nov 19, 2015 10:51 am GMT    Post subject: Google products feed error Reply with quote

SearchFit is no longer able to create a Goggle Base Product Feed for me. Last successful upload of all products was November 13th. The error message that It gives is "Cannot prepare the feed! Missing required fields." It says that the products are missing GTIN (UPC or EAN). Our products do not have a GPC or EAN. We have always the Brand and manufactures part #. Not sure what to do here.
Back to top
View user's profile Send private message Visit poster's website
mpetrov@searchfit
2


Joined: 07 Jul 2009
Posts: 199

PostPosted: Fri Nov 20, 2015 4:00 pm GMT    Post subject: Reply with quote

Hello. We did a patch that fixed this issue.

Best regards.
Back to top
View user's profile Send private message
tigerfila
2


Joined: 06 Feb 2010
Posts: 81

PostPosted: Fri Nov 20, 2015 4:09 pm GMT    Post subject: Reply with quote

Thank you.
Back to top
View user's profile Send private message Visit poster's website
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 8:31 am GMT    Post subject: Reply with quote

I am getting the same error.
When I create a google base product feed I get message
"Feed Created Status No products available"
Back to top
View user's profile Send private message
mpetrov@searchfit
2


Joined: 07 Jul 2009
Posts: 199

PostPosted: Wed Feb 10, 2016 8:43 am GMT    Post subject: Reply with quote

We prepared a release for this issue. I will be fixed today.
Back to top
View user's profile Send private message
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 10:15 am GMT    Post subject: Reply with quote

I see a new release but it does not seem to work.
Back to top
View user's profile Send private message
mpetrov@searchfit
2


Joined: 07 Jul 2009
Posts: 199

PostPosted: Wed Feb 10, 2016 10:44 am GMT    Post subject: Reply with quote

Which cart is that?
Back to top
View user's profile Send private message
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 10:49 am GMT    Post subject: Reply with quote

all my carts. try giftsofart.com
Back to top
View user's profile Send private message
mpetrov@searchfit
2


Joined: 07 Jul 2009
Posts: 199

PostPosted: Wed Feb 10, 2016 11:22 am GMT    Post subject: Reply with quote

It should be fixed. Could you try it?
Back to top
View user's profile Send private message
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 11:52 am GMT    Post subject: Reply with quote

Works OK now.
Back to top
View user's profile Send private message
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 12:01 pm GMT    Post subject: Reply with quote

Get Missing attribute COLOR, attribute is there
Back to top
View user's profile Send private message
mpetrov@searchfit
2


Joined: 07 Jul 2009
Posts: 199

PostPosted: Wed Feb 10, 2016 12:14 pm GMT    Post subject: Reply with quote

Which cart? I tried all your carts without a warning.
Back to top
View user's profile Send private message
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 12:32 pm GMT    Post subject: Reply with quote

All carts.
Try www.giftsofart.com
When I look at google base report I get:
Item Errors
214 errors.

Missing required attribute: color214 errors.
Please make sure you include all required attributes in your data feed. Learn more
Examples:
Item ID Line Nr.
93
3
Show Item
Load item into Debugger
420
8
Show Item
Load item into Debugger
90
12
Show Item
Load item into Debugger
12188
19
Show Item
Load item into Debugger
91
24
Show Item
Load item into Debugger
Back to top
View user's profile Send private message
mpetrov@searchfit
2


Joined: 07 Jul 2009
Posts: 199

PostPosted: Wed Feb 10, 2016 12:57 pm GMT    Post subject: Reply with quote

I don't see enabling apparel (color, size, material and pattern) attributes for this cart.

This is configuration issue.
The engine couldn't know which option group is used for these attributes.
You should map color and size attributes for proper option group in "Mapping Apparel Option Groups".

Regards.
Back to top
View user's profile Send private message
zeev
2


Joined: 09 Feb 2007
Posts: 1069

PostPosted: Wed Feb 10, 2016 3:05 pm GMT    Post subject: Reply with quote

Thank you.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.searchfit.com Forum Index -> SearchFit Questions and Suggestions All times are GMT - 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum